Installation issues UI

When I download Ansys 18.1 everything installs but then I go to open workbench and everything is very small I can not read any of the tabs.  have tried re-installation. I have tried changing text size settings but nothing is working. Due to this I am unable to do any modeling on ansys because the task bar is not legible. I have attached an image of exactly what is going on. Any advice on how to fix this would be greatly appreciated.


Thank you

«1

Comments

  • pglpgl Portland, Oregon, USAMember
    edited September 2017

    Goodness! That's an eye chart for sure! Can you confirm what monitor resolution you are using? Is this a 4K HD monitor?

    Do you get the same result if you lower the resolution of your monitor? 

     

  • edited September 2017

    My resolution is 3840 x 2160 I have tried almost every resolution available and it hasn't made a difference. I also changed tried changing the size. Any suggestions?

  • pglpgl Portland, Oregon, USAMember
    edited September 2017

    I'm jealous, I'm using 1920 x 1080 on each of two monitors. Others have noted scaling issues with ultra high resolution graphics cards. Let me look into this some more.

      

  • edited September 2017

    Okay Thank  you so much for your help let me know if you need anymore information from me. 

  • pglpgl Portland, Oregon, USAMember
    edited September 2017

    Unfortunately we do not support UHD and 4K resolution displays.  A workaround that others report as working fine is to reduce the resolution (try 1920 x 1080) and then also adjust your windows scaling settings. Reboot after making the resolution changes. Also try <right-clicking> on the ANSYS Workbench shortcut and select Properties. Under Compatibility select "Disable display scaling on high DPI settings".  Here's what my Properties dialog box looks like:

     

  • edited September 2017

    I fixed it!! Thank you so much for your help! 

  • mtominskymtominsky Member
    edited September 2017

    How did you fix the issue?

  • pglpgl Portland, Oregon, USAMember
    edited September 2017

    Excellent that you fixed the issue :-)  What was the magic tweak that finally sorted this for you? 

  • edited September 2017

    Hey Guys Sorry for the delayed response on this. Below is an image of how I solved this issue. I right clicked on the Ansys workbench, then under compatibility tab. I selected "Override high DPI scaling behavior. Scaling performed by Application." Then select apply and reopen Ansys. You may need to restart computer to have your select applied but I did not have to restart.  I hope this helps others that are having similar issues. 

     

  • pglpgl Portland, Oregon, USAMember
    edited September 2017

    Perfect. Thanks for sharing that this worked.  

  • TemmoTemmo Member
    edited November 2017

    Hi
    I had the same problem for the workbench. I fixed the problem for the workbench initial page but once i open the geometry it's all too small.
    can you help me?

  • acanutoacanuto Member
    edited December 2017

    I am having the same issue too.  I checked the override high DPI scaling and that fixed the small text issue at the main menu of workbench but when i open geometry or mechanical, the text appears small and it is overlapping each other.

     

  • daniwestdaniwest Member
    edited February 2018

    Yeah ive the same Problem as described by acanuto.

  • AnirudhMSAnirudhMS Member
    edited February 2018

    Hi,

    Even I had the same issue. It was probably a stroke of luck, when I was just playing with the settings that I could probably have solved the issue. I did the same thing as shown by marissa above. Properties of workbench > Compatibility > Click on Override high DPI scaling behavior. But then I changed the "Scaling performed by" option to "System(Enhanced)" instead of application. Now my Designmodeler works properly so does workbench. Hope it works for you too. 

    Best. 

  • edited March 2018

    Hi,

    I had the same problem as [ Marissa. gaylord] with my newly downloaded ANSYS 19 as well as my Autodesk Robot and Revit. I did what pgl mentioned from the properties. Also, I lowered the resolution from  3840-2160 to 1920-1080. 

    Not only solved the ANSYS resolution problem but the other two software as well. So thank you, Marissa, for sharing and thank you so much pgl for the suggestion.

    very grateful 

     

     

  • ls5000ls5000 Member
    edited September 2019

    I am having the same issue as well as acanuto.  I changed the DPI settings on Workbench but when I tried to do the same on Mechanical apdl I could not get it fixed.  Does anyone know the proper settings to fix this?

  • david1392david1392 Member
    edited February 20
  • tsiriakstsiriaks 3240 El Camino Real #290, Irvine, CA 92602Forum Coordinator
    edited September 2019

    Try changing your screen resolution to not exceed 1920x1200 . If this still doesn't help, unfortunately, you will have to find a lower resolution monitor that has a native display resolution not exceeding the above number.

  • edited October 2019

    How Ansys Should Look

    If you notice that Marissa.gaylord posted a pic claiming that she fixed it. if you look closely you can see she did not. Her project tab save icon, and the others are very small and "project" is cut off. Later in the thread, Acanuto posted a pic of the Design Modeler with all the buttons squished. And the last "sorta" fix was from Hemen Mohammad, by changing the resolution of his screen. These fixes were unacceptable to me so I solved it good and proper(ish).

    How Ansys Should Look 2

    What I did was open C:\Program Files\ANSYS Inc\ANSYS Student\v194\... from here I went through a few directories

    ...\v194\ansys\bin\winx64

    ...\v194\ANSYSViewer

    and there may have been a few others. But, I am not getting paid for this fix, it just annoyed me when tsiraks essentially posted get a new monitor. Using the Idea from AnirudhMS along side Marissa.Gaylord's "fix" I found every "Application" installed by Ansys did the same fix on each of them.

    Properties of "Application" > Compatibility > Click on Override high DPI scaling behavior, "Scaling performed by" option set to "System(Enhanced)" and now I have the results you see and my resolution is not degraded.

    My screen resolution is set to 2736 x 1824. It would be great if Ansys would figure out exactly which Application needs the adjustment. But, it only took 30 min to do the entire directory. I did not do them one at a time since a restart IS Necessary for the changes to take effect. 

    Good Luck, 

    GO KNIGHTS!

  • tocnazatocnaza Member
    edited June 4

    Excellent. Thanks for sharing that this worked.

    catering - interioristas - chat

Sign In or Register to comment.