The Fluent Application Failed to Start.

Hello Everyone,

I am using ANSYS Student Version 18.2. While using the software I tried opening Fluent from Workbench however I got an error stating that "The Fluent Application Failed to Start".

I would be really grateful if anyone could help me with this problem. 

Thank you. 

Comments

  • AhmedAhmed Member
    edited October 2017

     

    Fluent opens like this and then there is an error saying that "Fluent Application Failed to Start"

  • Raef.KobeissiRaef.Kobeissi United KingdomMember
    edited October 2017

    Hello Ahmed,

    Are you using Parallel processing or series?

    Regards

  • AhmedAhmed Member
    edited October 2017

    Hey,

     

    I was using Series processing. However, the issue is fixed now. I was earlier running Windows 7 ultimate edition without Windows Updates. Later I installed Windows 10 and now Ansys software is running properly. Thanks for the help though . 

  • Raef.KobeissiRaef.Kobeissi United KingdomMember
    edited October 2017
    Glad it’s working now good luck!
  • ornduiorndui Member
    edited November 2017

    I'm having the same problem only the Fluent GUI never opens. Running v18.2 on Windows 10. 

    In the month or two that I've been using v18.2 I've had to reinstall Ansys twice to solve this. I don't remember having this issue on v16.

    Support staff: please address this asap. This is an extremely annoying bug. I'm prepared to supply you with any log/dump files or anything you need to solve this problem.

  • saurabh156saurabh156 Member
    edited April 2018

    Hello everyone. I m running Parametric optimization on ANSYS Workbench using VisualDOC optimizer by Van der plaats. 

    When the design iterations are running, they are properly simulated by ANSYS for a few iterations. But Fluent stops working after a while. It pauses the simulation. I m not sure what the problem is. Any help will be appreciated. 

  • charan2108charan2108 Member
    edited October 16

    i have the same problem using ansys v19.3 student version is there any way to solve the issue

Sign In or Register to comment.