Part name not showing in Fluent when defining the boundary conditions.

I used fluent in workbench for many years but just updated to ANSYS version 17. Following the same steps as in previous versions, I do not see the part name (geometry of a fun) showing in FLUENT when setting up the analysis. I tried multiple times by creating name of part in Design Modeler and/or within the Meshing.
Basically, I cannot setup the analysis in FLUENT because I cannot set the correct boundary conditions.

Comments

  • KremellaKremella Forum Coordinator
    edited March 2019

    Hello,

    Just to doubly ensure, we understand your question better - could you please follow the steps listed in the following video and verify if you're still unable to get the boundaries to display in Fluent? At the end of the video, after you create Named Selections and import the mesh to Fluent, you should see the created named selections in Fluent. If you are still unable to see this, please share a screenshot of your geometry, the named selections created by you during the meshing process, and what you see in Fluent window.

    Thank you.

    Best,

    Karthik

  • kkanadekkanade Forum Coordinator
    edited March 2019

    can you please upgrade to R19.2. 

    you will need to give named selection to all boundaries in meshing which are to be used in fluent.

  • amitkamitk Member
    edited July 18

    Hi All

           I am also facing the same issue. I am creating the geometry in design modeller and meshing it. After exporting to fluent I cant see the named selections in the boundary conditions or domain features. Any suggestions as to how I could resolve this .

    image

  • amitkamitk Member
    edited July 18

    The inlet -air and inlet-ch4 are the ones which I created as lines in FLUENT. They dont show by default. I am using FLUENT 2020R1

Sign In or Register to comment.