AnsysWBU.exe encountered a problem

Got this message while running Ansys 18.2 Students version:

AnsysWBU.exe encountered a problem. A diagnostic file has been written: ..../AppData/Local/Temp/AnsysWBDumpFile.dmp

 

I'm not able to perform anything, meshing, solving, nothing. Design Modeler works. I tried to update graphics, reinstall, delete registers, reinstall again, something with system variables, but nothing wokrs.

 

Can you help me? Thank you very much

Comments

  • peteroznewmanpeteroznewman Member
    edited November 2017

    It sounds like you have done everything suggested here.

    Do you mean that ANSYS Student 18.2 once worked properly, then it stopped working?

    If it once worked, one idea is to format the C: drive and make a clean install of Windows. I know that is a lot of work but it should result in a working version of ANSYS to your system again.

     

  • leklarybaleklaryba Member
    edited November 2017

    Hi, it never worked before, this is the first try, in the meantime, i installed 18.1 and it wokrs

  • while doing mechanical meshing after giving geometry in my ansys workbench2020 its not working and pup up message that AnsysWBU.exe encountered a problem and diagnostic file has been written on c. drive.. before commenting here i follow all the instruction provided here i moved exe to old ,also i changed the name from v202 to v202.old but still it encountered the same problem. below is the screenshot of my problem.

    please help me with the solution.


Sign In or Register to comment.