Error using Workbench: "An unknown operation requested."

Hello Guys,

yesterday I installed the student version of ANSYS 18.2 on my system. I followed all steps for installation and finally startet Workbench. When showing up the project windows the following error came up: "An unknown operation requested." No more information was gives by the pop-up. After that the toolbox was empty and I wasn't able to do any calculation.

First I thought it could be a problem with my system: I've got Win10 Pro 64Bit on a SSD and installed ANSYS first on my HDD. After the error I tried installing ANSYS also on the SSD, but it did not work .After that I tried older Versions - 18.1 and 17.2 (last one using the system variables for licensing). But nothing of all worked, it always came the same error message.

Has anyone of you got this problem or has a tip for solving it? I actually got all three mentioned versions in my download folder, so "try and error" is easily and fast done... Would be great if someone can help me out with this.

Thanks a lot!

Comments

  • Raef.KobeissiRaef.Kobeissi United KingdomMember
    edited December 2017
    Hello, did you previously have an older version of ANSYS? if yes, did you make sure to delete all folders related to ANSYS? What GPU do you have? Is everything up to date(drivers) in your windows?

    Cheers
  • koma0124koma0124 Member
    edited December 2017

    Hi,

    no, it was the first time to install ANSYS. Even after testing the mentioned versions I deleted all files on my drive.

    GPU I am using is the NVIDIA GeForce GTX 1050 TI, drivers seem to be up to date.

  • Raef.KobeissiRaef.Kobeissi United KingdomMember
    edited December 2017
    Hmm, a bit unusual because the installation files are working perfectly fine.
  • HI, I installed ansys student 2020 R2 in my system and i get this error "An unknown operation requested." and ther eis no toolbox for me. I cleared all the files in my system and reinstalled but i am not able to find the toolbox. I also tried resetting the workspace layout too. Can anyone help me. I am stuck


Sign In or Register to comment.