Problem Terminated - Time-step is too small

Good afternoon, 

I am working on research on Blast analysis on a steel frame structure that has foundation embedded into soil mass. I want to study the effect of soil type on the structure response. Everything worked well except for the end time. The explicit analysis keeps stopping at a time around 13 ms. I would like to see the response of the structure after much of this time like 30 or 40 ms. I have tried everything possible to solve this issue such as: put the minimum timestep to very small number 1e20, use mass scaling, and use (On minimum Element time step). I also tried to change the geometry strain limit to a higher number and the (On material failure). None of these succeeded in making the program continue the solution.

I thought the problem might be from the soil, so I suppressed it from the model.

The Soil and foundation are excluded from Euler domain to prevent the direct exposition of the blast to the soil which will result in the destruction of the soil element.


I am stuck now and I cannot proceed with my research. I appreciate all of your help!

A link of the model is attached to this post.
Blast On Steel Frame

Comments

  • nevertrustnevertrust Member
    edited August 2019

    I am also facing the same problem. And looking for solution. I am unable to find your link on Blast On Steel Frame.

  • Abdallah26Abdallah26 Member
    edited August 2019

    I figured out what was the problem in my case. It looks like for educational version, the eulerian domain is limited to a certain size. after this size, the energy will not drop and the analysis will not happen. so shrink your eulerian domain and see at what size the analysis will occur if you have the same case as mine.

  • nevertrustnevertrust Member
    edited September 2019

    Thank you for your reply,

    Do i have to change any default value on Euler Domain controls on analysis Setting?

    Thank you.

Sign In or Register to comment.