Get rid of Label "Imported Pressure" in Mechanical

Hello, for plotting figures i need to get rid of the label shown in the image below. Click and delete doesnt work even with the "label or Imported Object Button"

It shows in Transient mechanical where i Imported an external Data as Pressure Load (Shown as the black dots)

Does sb know how to fix it?

Comments

  • jj77jj77 Member
    edited May 2019

    See this for some help:

     

     

     

  • GaddschGaddsch Member
    edited May 2019

    This does not seem to apply for "imported pressure" Label. As mentioned, i tried that allready...

  • jj77jj77 Member
    edited May 2019
    I appreciate that this did not work but there is no need to use that tone and use a dislike, have in mind that we are helping here without compensation on our free time from work. So we are just trying to help you guys (students) out, and many times we can, but not always unfortunately
  • GaddschGaddsch Member
    edited May 2019

    Hey jj77, i am super sory this came the way it wasnt meant to be. No harsh tone at all, i just tried to be informal(Know by myself that written word sometimes is misinterpretated)
    Please be aware, that there was no salt in it!

    I highly appreciate your guys work, keep it on

  • jj77jj77 Member
    edited May 2019
    No worries this can happen when writing. If you attach THE. wbpz file we can have a further look
  • GaddschGaddsch Member
    edited May 2019

    Hello jj77, thank you for specializing. i just had to read a little bit about the file and how to attach. I hope this is what you asked for! i am having the issues at each imported pressure in transient or static structural that are opened in workbench

     Edit. I am giving an error message on the board, but i dont have the wbpz available as save option. Also im not exceeding 230 MB any idea?

  • jj77jj77 Member
    edited May 2019

    No worries.

     

    The only ay I have found is to hide annotations.

     

    This can be done from the Main Toolbar Button called Preferences, untick the view annotations box and they will vanish of course:

     

  • GaddschGaddsch Member
    edited May 2019

    This worked. It will also kill the posibility to see Min and Max, but i just need an Image of the blade with imported load points so that totally works. Thank you for your help jj77!!!

  • jj77jj77 Member
    edited May 2019

    No worries, it was not much I did in the end . still glad I could help

Sign In or Register to comment.