Meshing Error

Hello everyone

for 2 days now I'm fighting with fixing the error I get while trying to mesh my solid. The message I get is:

Or another one that Multizone is not able to mesh the solid. 

In uploaded files there should be a model I try to mesh. I tried several ways of preparing my solid to meshing process and no one helped. I tried repairing my solid with all Spaceclaim tools and also no result (inexact/split edges, simplify etc.). I use for all side faces of my model ( =walls): face meshing and size element = 5-7mm. For inlet it's size element = 0.7mm and for the whole solid multizone method and inflation with 10 layers, first layer 0,004mm and growth rate 1.5 with walls as boundaries. The strange thing for me is that when I change the element size for the wall for less than 2mm everythings works perfectly ( for 1mm - 1.99 I didnt get any problems) and that's why I thought that maybe in my solid there are some mistakes but as I wrote previously different ways of building the solid should work in this case.

I have no other ideas what can be the reason of this error and that's why I decided to ask here for help.

Thank you for taking some time to read all of this and thank you in advance for all tips.

Regards
Martin

Comments

Sign In or Register to comment.