fluent dpm - particle track -view options

desouzadacostadesouzadacosta Member Posts: 43

Hi All,

I want to setup display for generating a particle track animation. Can anybody tell

how to get rid off that bottom gray area and not zooming between two time steps. I reproduce two

consecutive pictures to illustrate my issue.

Any help from gurus is very welcome.


Tagged:

Comments

  • alainislasalainislas Morgantown, West VirginiaPosts: 67Member

    Dear @desouzadacosta

    What is that bottom gray area precisely? I'd suggest you to clear your screen and be sure to add just the items that you want to be displayed. Maybe check your graphics options first (title, axis, etc..) and then create a scene with the correct perspective (angle, lightning, zoom, etc... ) and save this view via TUI display/views/save-view my_view.vw . Then just call this view again before the image export.

    This way you ensure you will have the exact view that you want everytime to export your animation. You might find helpful this link: https://forum.ansys.com/discussion/comment/94101#Comment_94101

  • desouzadacostadesouzadacosta Posts: 150Member

    Thanks for the output, the bottom area is the default perspective plane in the release 2020R2.

    The annoying thing is the automatic zooming during consecutive time steps. I want to keep the height, depth and length of the field of view not changing

    between time steps.

  • DrAmineDrAmine GermanyPosts: 6,867Forum Coordinator

    You might disable that under File>Preferences then graphics

  • desouzadacostadesouzadacosta Posts: 150Member

    Question Solved :

    Double check your preferences at File > Preferences… > Graphics and turn off Graphics Effects > Reflections, Static shadows, Ground plane grid.Have something static shown that fixes the view, i.e. boundaries that are large enough to fix the view. You can compose this to a scene and adjust the transparency to make them (next to) invisible.


    Thanks to all.

This discussion has been closed.