ANSYS 2021R1 Workbench Not Opening

ASchroderASchroder Member Posts: 1

Hello,

I am trying to run a model in ANSYS2021 R1 and my workbench refuses to open properly. The program loads and then as soon as it is finished loading, the Workbench disappears off the screen and shows nothing. I tried updating my graphics driver as found in another discussion post, and nothing. I can open other parts of ANSYS like SpaceClaim but not Workbench. Any help is appreciated.

Thanks

Tagged:

Comments

  • Geo KarnosGeo Karnos Posts: 177Ansys Employee

    Hello ASchroder,

    If Workbench Shows in the Windows Taskbar as running:

    Can You try the following:

    Method 1

    1. Start the program.
    2. Right-click the program on the taskbar, and then click Maximize.
    3. Right-click a blank area of the taskbar, and then click Cascade Windows.
    4. Resize the program's window as appropriate.

    Method 2

    1. Start the program.
    2. Right-click the program on the taskbar, and then click Move.
    3. Move the mouse pointer to the middle of the screen.
    4. Use the ARROW keys on the keyboard to move the program window to a viewable area on the screen.
    5. Press ENTER.
    6. Resize the window if necessary.


    If that does not help, make sure workbench is not running, then:

    Using Windows File Explorer, go to:

    %APPDATA%\Ansys

    You should see a directory V2## corresponding to the version you installed.

    Rename that directory to v2##.old

    Now Retry starting Workbench.


    Please let me know if this Helps!

    Best,

    Geo

  • jankowskimdjankowskimd Posts: 3Member
    edited March 29

    I have the same issue. None of those fixed or addressed it, nor anything I've seen on a half-dozen other threads here and elsewhere. I've done uninstalls and re-installs. I've run everything as administrator. I've turned-off firewalls and virus software and set firewalls to allow Workbench to have free reign. I've renamed the roaming app folder from 211 to 211_old. I have a NVIDIA Quadro T1000 and used the NVIDIA control panel to assign "high-performance NVIDIA processor" to all ANSYS software.

    Every other piece of Ansys software seems to load besides Workbench. It runs as if it is starting, then gets to stating, "Initializing project..." and then after several seconds, it disappears. Similarly, Workbench shows as running in task manager, then disappears. No error messages are generated.

  • jankowskimdjankowskimd Posts: 3Member

    Nevermind. Looks like I have a "Sentinel One Agent" blocking the application based on the Windows Event Log.

  • emanuelberilemanuelberil Posts: 2Member

    Hello geo karnos, I had the same problem as our colleague who opened the topic. I managed to solve it with your tips, I had already uninstalled the program and updated all the drivers of the computer ... Thank you very much, you helped me a lot. Just click on maximize.

Sign In or Register to comment.