how to insert image when creating a new discussion

xuemurongxuemurong Germany Member Posts: 2

hi guys,

i want to insert some images in my new discussion. But I do not know how to do it. Could someone teach me the way to do it?

Thanks a lot.

Comments

  • peteroznewmanpeteroznewman Posts: 11,478Member
    edited August 2019

    Save the images to your hard disk drive in .png or .jpg format.

    When you are writing your post, click on the Insert Image button in the toolbar along the top of the edit window. That's the one with the mountain icon with the little dot of a sun. Then you can browse the file system to the location where you saved your image files.

  • xuemurongxuemurong GermanyPosts: 8Member
    edited August 2019

    Thanks for your advice. I tried to insert image in the way that you said. But when i clicked the button, there is a small window. Inthe samll window there are 3 row, first is "Upload Image", second is "External Image" and the last is "Image Description". I browsed my image in "Upload Image". But I do not know how should I do in the next step. I tried to click "OK". But there are warning "Sorry an error occured"

  • SandeepMedikondaSandeepMedikonda Posts: 1,514Member
    edited August 2019

    There is currently a problem with doing this or attaching files.

    Our I.T has been notified and is looking into it.

  • xuemurongxuemurong GermanyPosts: 8Member
    edited August 2019

    hi guys,

    now I am finding i cannot create a new discussion. While creating a new discussion, there is an error. And I do not know the reason. There is "Sorry, an error occurred while processing your request."

  • RobRob UKPosts: 9,108Forum Coordinator
    edited August 2019

    I assume you've restarted the browser etc?  

  • xuemurongxuemurong GermanyPosts: 8Member
    edited August 2019
    I have tried to restart the chrome. But it was useless . And I used Safari. Also useless. And I used my Uni email to create a new account. And the error is always existing. I am in Germany. Are all German accounts in trouble?
  • xuemurongxuemurong GermanyPosts: 8Member
    edited August 2019

    Hi guys,

    I can not create the new discussion. It is very urgent. I need a help to solve the problem. The problem is " Sorry, an error occurred while processing your request." I need help in the forum, because there is a huge problem in my master thesis. Can someone help me?

    Thanks a lot. And I must say I can only post information in this discussion. 

  • shehabishehabi Posts: 6Member
    edited August 2019
    I have tried to restart the chrome. But it was useless . And I used Safari. Also useless. And I used my Uni email to create a new account. And the error is always existing. I am in Germany. Are all German accounts in trouble?

    Hi!

    i have the same problem here!!

  • SandeepMedikondaSandeepMedikonda Posts: 1,514Member
    edited August 2019

    We've been informed by I.T that the problem should now be fixed.

  • abdkhrbtliabdkhrbtli Posts: 1Member
    edited April 2020

    Hi.

    I have got this problem now and I am not able to raise any new discussion. I tried using different browser and restarting the PC but it didn't work.

  • peteroznewmanpeteroznewman Posts: 11,478Member
    edited April 2020

    No one can insert images right now. I have reported the problem.

  • RobRob UKPosts: 9,108Forum Coordinator
    edited April 2020

    And it's fixed: IT waved the magic wand and threatened the server with a good kicking. 

     

  • JiriJiri Posts: 4Member

    How about uploading live screen video, demonstrating the problem I have much better then just word or pictures?

  • RobRob UKPosts: 9,108Forum Coordinator

    Nothing stopping you attaching video (I assume the extensions are allowed) but staff can't download it: the rest of the community can though.

Sign In or Register to comment.