Maxwell 3D submission error : "Unable to create archive"

KremellaKremella Admin Posts: 101
I am trying to simulate a maxwell 3D setup on the cloud, but when the job is submitted, the error: "Unable to create archive" occurs. 


  • Kalyan GoparajuKalyan Goparaju Posts: 261Member
    Please try opening the project in GUI, creating an archive and saving to the same folder. Next please create your submission but select the aedtz rather than the aedt file in the Project Path on the Analysis Specification tab. Does submission of aedtz work?
  • prajputprajput Posts: 311Admin
    We are also seeing this with Maxwell 2019 R3. We can manually create an archive without problems as well. We also went through the suggested action (rebooting, logging out, logging in) without success, and tried running on two different computers with the same error.
  • Kalyan GoparajuKalyan Goparaju Posts: 261Member
    Are there any special characters in the path or name of your project as that can cause problems?
Sign In or Register to comment.