Solid geometry drawn from Fusion 360 becomes hollow surface when imported to Ansys Design Modeler

stevenlana13stevenlana13 Member Posts: 15

Hello! I am having trouble with my geometry. As you can see below, the body is solid in Fusion 360,

I exported this model (in .STEP file format) and imported it to ansys. however, it becomes a hollow body/surface. I don't know what to do about this. Please help. Thanks.

Best Answer


  • peteroznewmanpeteroznewman Member Posts: 11,072

    @stevenlana13 Use Sew in DesignModeler or SpaceClaim to recreate the solid body.

  • stevenlana13stevenlana13 Member Posts: 15

    hi, @peteroznewman thanks for replying. I cant edit the geometry in spaceclaim because it says "The geometry editor was closed abnormally." So I opened it on Design Modeler instear, tried to sew it under body operation. Unfortunately, I cant select anything in the geometry as seen below (Bodies: 0) I cant select any part of the geometry I don't know why. Please help.

  • stevenlana13stevenlana13 Member Posts: 15

    @peteroznewman it's so strange because when I tried to export the geometry from Design Modeler itself in either .IGES and .STEP file format, and imported it back to fusion 360, the geometry in fact appears to be solid. What wrong with design modeler/ansys :'((

  • stevenlana13stevenlana13 Member Posts: 15

    @peteroznewman hi! it says bodies. I think you're right. My geomtry is indeed a solid, I only thought it's a surface because it appears to be one. I tried importing other solid geometries and found out that they all look like surfaces/hollow bodies when sectioned. I tried to mesh the geometries and they all turned out to be fine. Maybe it's just a rendering issue as you said. Thanks for the info. cheers!

Sign In or Register to comment.