Electronics Desktop 2020 R2 GDS II importing issue

I'm facing a technical problem with Electronics Desktop 2020 R2. When trying to import a GDS II file into the 3D Modeler of HFSS (Modeler -> Import...) nothing happens, except some automatic zooming. However, we tried doing the same steps with the exact same file on an older version (Electronics Desktop 2019 R3) and it worked, so there is no issue with either the file that we are trying to import or the steps we are doing and it seems like the new version has a bug. Can you please tell me if there is something I can do to fix this issue?


  • mannymanny Forum Coordinator Posts: 22
    edited November 2020

    Hi Eslam_Helal,

    I am able to import GDSII files into HFSS 3D MCAD successfully using version 2020 R2. During automatic zooming, dragging the mouse can cause you to zoom out of the model excessively, giving you an impression there is no model. Do Ctrl + D to fit the view after import.

    If you are using a layer map file, be sure to use a *.tech file format.

    Check the online help for more information on how to import GDS files to HFSS 3D MCAD or HFSS 3D Layout.



Sign In or Register to comment.