Han-yu
Subscriber

Hi Tsiriaks:


No, I use desktop and Ethernet.


And I turned off my anti-virus but it still shows the same issue.


Thank you.