destroy
Subscriber

Hello again,


Now Im trying different settings as below:


- setting frictional contact instead of frictionless
- setting contact normal stifness as manual, with value 0.1 
- adding cuboid bodies between the leaflets (as I was describing)
- trim contact = off


These things practically do not change the solving time. But - I will try solutions that (probably) will change the solving time:
- option: add offset, ramped effects
- contact options -> time step controls -> predict for impact
- analysis settings-stabilization=constant, method=energy + activate for first substep = yes


Please assure me - for the above three options, is it necessary to set Mechanical number of substeps as greater than one? Im not sure, because in System Coupling we've got coupling iterations. I mean, each timestep consists of several coupling iterations, in the every such iteration Mechanical and Fluent is solved. Thus Im not sure if it is necessary to increase Mechanical number of substeps cause in the every timestep Mechanical is solved several times, sometimes over 20 times.


 


 PS
@nindoumon Im pretty sure that you should use some stabilization mechanisms, as: Stabilization factor in dynamic mesh panel, under relaxation factors, proper number of fluent and coupling iterations etc.