lightyagami
Subscriber

I think fluent was automatically creating contact region into cell zone. As I only need wall coupling for my analysis I disabled the contact region and it works fine for me. I don't know if this is the solution or not but it worked for me and I got same result as my 3D simulation.