tsiriaks
Ansys Employee

This is definitely a graphics related issue. xming is not officially supported. 


Most ANSYS applications need a working, accelerated OpenGL back end, the higher the version, the more the requirement. You could try setting the following environment variables but the results for each unsupported systems may vary.


export ANS_IGNOREOS=1


export LD_PRELOAD=/usr/lib/x86_64-linux-gnu/libX11.so.6


export ANS_SKIP_MWLIBX11_PATH=1


export ANS_NODEPCHECK=1


export LIBGL_ALWAYS_INDIRECT=1


export LIBGL_ALWAYS_SOFTWARE=1


Also, before the launch, try resetting the following:


mv ~/Ansoft/ElectronicsDesktop2019.3  ~/Ansoft/ElectronicsDesktop2019.3.bak


mv ~/.mw  ~/.mw.bak