tsiriaks
Ansys Employee

Please try this,


Run the ProductConfig.exe from C:Program FilesANSYS Incv### (default location)  by right-clicking the productconfig.exe file and select "Run as Administrator" >> "Configure Products & CADs" >> select all options.


Then, run the CAD Configuration Manager v### with "Run as Administrator"  -> check the box for SpaceClaim Direct Modeler > Click Next, then click Configure Selected CAD Interfaces, and make sure you see 'success'