Click on Refine/Coarsen and then "Registers" in that panel.  The interface changed at 2019 so have a look through the options. 

At least for me this advise didn't work. Or I don't know where to look at. I use FLUENT 2019R2. What I ended up doing is running "Help" . It is said there that the option is removed from the ribbon and needs to be switched on from TUI.

So, if anybody else faces the same problem, then go to TUI (command line) and type: /mesh/adapt/ revert-to-R19.2-adaption-user-interface

Important note: this won't work. At least you will see the error that the command is invalid. Don't trust it. Have a look at the ribbon - the option should appear there. If not, type the command a couple of more times. Personally, I noticed that the option was already in the ribbon after about 7 attempts to run the command.