ansysuser
Subscriber

Thanks, Kremella. Yes, I was able to change to Geo-Recon by selecting explicit. However, the solution is now not correct.  


Thanks, kkanade. I am not sure what those plots are supposed to be, but I do see there is a difference!  

For my problem, the issue is that I am getting way too much phase mixing to be physical.  See the contour plot above.

At the start of the simulation, I have a water zone and an air zone (with patching) that have a vertical boundary between them. Then the solution starts.  Here is the difference at time step 8.  Note the implicit solution evolves into a very nice motion that looks physically correct, except the extreme amount of phase mixing. The explicit formulation gets these strange ripples.  Any suggestion would be much appreciated. (Note I had to drop the time step size to keep convergent. All other settings are the same except the Geom-Recon for the explicit formulation.)