reebaln
Subscriber

xzhao,


if you go to Maxwell 3D > Design Properties... 


the sweep column is greyed out for the parameters of interest. The parameter types: None and current cannot be swept (tick mark is greyed out). However, I can sweep all the parameters of type Length (I can check and uncheck the sweep option for the Length type parameters).