tllarose
Subscriber

Hello,


Thanks for this. I have a follow up question. When I try to launch fluent the launcher on my machine to play around with the text commands using a GUI, it says it is (Setting Edit Only) and I do not have the option to go into meshing mode. How do I pull up the full launcher? Screenshot attached


Thank you,


Tim