Karthik R
Administrator

What geometry are you using? Are you importing an external geometry file from a different tool? Can you please share some screenshots of this geometry here?


Could you please try these following steps (in this order)?



  • Open a new WorkBench session.

  • Create a new workflow task for Fluent.

  • Left-click on geometry and on the right side of your WB session, you should see the settings pop-up. Please change the analysis type from 3D to 2D.

  • Create a simple rectangle on the XY plane in SpaceClaim, and close SpaceClaim.

  • Open WB meshing and mesh this rectangle. 

  • Once you have a green check next to your Mesh task, now open this mesh in Fluent. Do you see this launch?


Could you please test this and let me know your results here?


Thanks.


Karthik