peteroznewman
Subscriber

I have seen rendering errors in Mechanical when using Rigid Bodies.


I can tell from the graphs that the solver is trying (but failing) to accommodate the entire load in one step. Under Analysis Settings, change Auto Time Stepping to On.  The set the Initial Substeps to 100, the Minimum Substeps to 10 and the Maximum Substeps to 1000.