Karthik R
Administrator

ACT extensions are generally not updated for every single version on Ansys. They are updated less frequently compared to the product release. Therefore, I'd strongly recommend that you continue using Ansys 2019R1 until the ACT in question is updated to a newer release. 


Please let me know if this resolves your issue. If you have any additional issues, please feel free to reach out here.


Thanks.


Karthik