hnorthrup
Subscriber

Hi,


Sorry I don't have an answer to your meshing question. I am having the exact same problem which led me here. 


However, I do have an idea for your other problem. If you are using SpaceClaim, when you go to open the geometry go to File>Open. Select your file type and then click Options. Under Import As try the various options. At least when working with stls I find I can get it to import the individual components by importing the geometry as a "Solid/surface Body". 


Hope that helps!