vatalogg
Subscriber

Thank you Win for the information. Things seem to make more sense now...


 


For the solution with the dynamic allocation, I tried it based on the script from Utah Univ. I can ssh into the assigned node, while it is running, but I have some problem locating the file (or service?) called ansoftrsmservice that I need to start. I run the script from a personal $scratch folder where I have the rights to write files. But, of course, there is no $scratch/Linux directory. Then, I tried to find this file into the installation folder of the software ~/ansys.19.2/AnsysEM19.2/Linux64/, where there was an "ansoftrsm" but no ansoftrsmservice. The other file for registering the node can be found in that directory, but I get an error of:


"Registering product-specific engines with RSM...


Error: RSM is not running on this node."


 


For the other solution with the custom script, I would be interested and it may make things less complicated for me or other users in the future. I also contacted SciNET and they are eager to configure it.


 


Best regards,


Vasilis