Rob
Ansys Employee

It likely means that 7.8 has (or is missing) some libraries that we need.  Look here  https://www.ansys.com/solutions/solutions-by-role/it-professionals/platform-support  for supported platforms and plans.