mcapella
Ansys Employee

The python used in ACT is IronPython. That means that only libraries that function with python pre 3.0(?) will work. So numpy will not work directly with ACT. If you check the documentation for individual packages, you will see what python versions it is written for.