prajput
Ansys Employee

















If you use neutral file formats like STEP, IGES etc. then during export and import, some data loss may happen. It is better to use native CAD file to import. If this is also corrupted then this could be due to SCDM either not displaying the model correctly (display tolerance) or corrupting the CAD on import when it is actually trying to improve it.  Two things to try are:  1) In SCDM, under FileSpaceClaim Options, under Popular, change the Rendering Quality to 10.  If this fixes the problem, then it is just a display issue.  If this doesn't it could be that the CAD got corrupted on import.  2) In SCDM, under FileSpaceClaim Options, go to File Options and click on General.  Here deselect Improve Imported data.  Now look to import your geometry.  If this doesn't work, behind the scenes SCDM is still actually doing a little helpful CAD improvements.