Praneeth
Ansys Employee
Hello, it could be because of default HPC settings. You can use the HPC (High Power Computing) option which allows much faster simulations. You can add or edit the current HPC settings and increase the quantity of crores for computation which will run in parallel to complete the simulations faster.nThe maximum number of cores that can be used will be limited by your system configuration.nFor detailed information regarding HPC, you can browse through the Help document for topic “Setting HPC and Analysis Option”.nBest Regardsnn