tsiriaks
Ansys Employee
Don't set those MPI and interface. It's a different issue/workaround.nIt seems you can launch stand-alone Fluent but have issue when launching WB-Fluent.nDid you try reinstalling ANSYS ?nTry the following (make sure all ANSYS applications are closed first)n1. Open up Product & CAD Configuration with 'run as administrator' -> Configure Products & CADs -> Select alln2. In the CMD Prompt window, enter the following commandsnset PATH=C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\WbemnC:\Program Files\ANSYS Inc\v194\Framework\bin\Win64\runwb2.exenBefore you try to launch Fluent from Workbench, right click on the 'setup' cell and select properties, then check the box to open up Fluent Launcher when launching Fluent from Workbench. In Fluent Launcher , select Show More Options -> Environment , then type the following in the boxnFLUENT_LAUNCHER_OPTIONS=-driver mswndoes any of these help ?n