ciema
Subscriber
Try to change option from Automatic (default) to Manual, in Analysis Settings (somewhere in bottom, there is an option connected with units) . Ansys will accept units in Mechanical in your command objects and probably results. I am not sure if this will help but you can tryn