Arafat_Liverpool
Subscriber
If you don't want the red dots, you can turn off the retain inertia of eroded under the ANALYSIS SETTING>Erosion Control.