tsiriaks
Ansys Employee
Hi Tom,nYou mean your CentOS7.7 has the same issue or it can run ?nIf the OS version is supported by ANSYS version, you can check the installation guide to see all required prerequisites. Make sure all of them are installed.nThanks,nWi