Karthik R
Administrator
Try launching Fluent using the -t0 flag. Change total number of processors to 0 and see if this alleviates the issue you are seeing.nIt is also possible that the MS visual studio is not installed correctly on your computer. Please double check if this is done correctly.nYou could also try to 'Use the In-Built Compiler' option in Fluent 2020R2.nThanks.nKarthik n