Ansys Employee
Are you connected to a VPN? This issue is most often associated with a VPN connection, there is a trick in newer versions of Fluent (2019 R1 and newer) when encountering this issue with MPI. In Fluent Launcher, select Show More Options -> Parallel Settings -> MPI Type: msmpi , Select IP Interface You may also try running while disconnected from the VPN.n