simonhackett
Subscriber
,I run using 6 cores (I'm pretty sure my CPU only has 6). I haven't changed any of those settings and it was running just fine before tweaking those things in Fluent that were in my other discussion thread. nI noticed something in a tutorial about FSI just using Fluent, but it was very different from what I'm used to dealing with so I figured it would be best to try and stick with making it as similar as the one-way case (that uses CFX) as possible. nCan you think of any other settings I should check? Maybe I accidentally enabled (or disabled) something I shouldn't have? I don't see why adding viscous heating and those other things would be an issue only with the coupled system, my standalone Fluent model would solve in less than a few minutes.n