AStumpf
Subscriber
Hello,nMany thanks. The missing tick was the solution. Now I can import geometry data.n(For anyone else with the same problem:You need to be an admin to set the check mark.)nnOnly the file selection box is still very slow ... is there an option to speed it up?.