icellb1
Ansys Employee
Hi, ,nLooks like the main problem here is the COM engine non-responsive error, not your setup issue. You could try following: n1. Verify that CPU and RAM were not at 100% at the time of the error message. 2. if you have server license then be sure the network works properly. 3. if you have local license try not to use all cores let one core not for the simulation this could help sometime. 4. Don't connect to both Wi-Fi and LAN at the same time and don't switch network 4. If you are using VPN make sure your VPN connection is table. If you are using 2020R2, go to menu--> Tools-->Options-->General Options, under the General, Remote Analysis category tick ?Use loopback address for local solves?. n