David Weed
Ansys Employee
Hi,nBy default, line bodies are only meshed with one element, but you can override this: https://ansyshelp.ansys.com/account/secured?returnurl=/Views/Secured/corp/v202/en/wb_sim/ds_line_bodies.html?q=link%20meshnNote: For the Link/Truss and Cable options, the application meshes the line body with only one element if the body is a line with a single edge. You can override this behavior by specifying a mesh Sizing control that has the Behavior property set to Hard.n