Aniket
Forum Moderator
Ah, ok, sorry about that.n First, close all the Workbench windows. Open a new one.nGo to Workbench> Tools> Options> Appearance> Turn on Beta optionsnThen go to Workbench> Tools> Options> Mechanical> Turn on RecordingnSave this file and then open your file make sure these two options above are enabled, and see if you see the record button.n-AniketnHow to access Ansys help linksnGuidelines for Posting on Ansys Learning Forumn