harshabharadwaj1
Subscriber
nThanks for all the help sir. It was indeed the backflow that was giving me issues with the flow. Since it is a three phase setup, the backflow for both the secondary phases was set to 0.nNow, I changed the backflow for air to be 1. I seem to get good results with this.nI did read up some stuff about the backflow. Either I have to increase the length of the cylinder in the outlet direction or use prevent back flow option. Will it make any difference if I change the Volume Fraction Specification Method?nAlso, I am not specifying operating conditions? Is that vital for a VOF simulation as well? If so, what would be the values?nAnd regarding the mass conservation, I will play around with the mesh size and time step size. nThanks a lot for the help.n