ANSYS_MMadore
Ansys Employee
Array RH 7.5 is not supported for ANSYS 2021 R1. When you installed 2021 R1 it may have changed something in the ANSYS files that is affecting ANSYS 2020 R2. It's most likely related to the libs since it mentions libstdc++.so.6.nThe LD_LIBRARY_PATH=/ansys_inc/v211/Framework/bin/Linux64/Mesa#export is set to 2021 R1. Can you delete this or set to the 2020 R2 and see if this resolves the problem for 2020 R2 since it is supported under this OS and, if so, you will not be able to run 2021 R1 on this machine without updating the OS. n