WilliamWilson
Subscriber
Much further on the install. The support document indicates Centos 8.1 good for Ansys and specifically Fluent. At the end of the install, we have some errors. Any clue on how to fix them?nANSYS installation: Thu Mar 4 11:26:04 2021nRevision: 2021 R1nn   ERROR: /usr/ansys_inc/v211/aisol/.workbench -cmd /usr/ansys_inc/v211/aisol/../commonfiles/MainWin/linx64/mw/bin-amd64_linux_optimized/regsvr32 -c -nodisplay /usr/ansnys_inc/v211/aisol/dll/linx64/libans.graphics.graphutilityu.so failed n   ERROR: /usr/ansys_inc/v211/aisol/.workbench -cmd /usr/ansys_inc/v211/aisol/../commonfiles/MainWin/linx64/mw/bin-amd64_linux_optimized/regsvr32 -c -nodisplay /usr/ansnys_inc/v211/aisol/dll/linx64/libans.cadint.configmgrcom.so failed n  /usr/ansys_inc/v211/CFX/bin/../tools/perl-5.28.2/bin/perl: error while loading shared libraries: libnsl.so.1: cannot open shared object file: No such file or directoryn  ###### Error #######n  Error executing configuration script '/usr/ansys_inc/v211/commonfiles/configs/linx64/config/AnsConfigCFX.sh'n  '/usr/ansys_inc/v211/commonfiles/configs/linx64/config/AnsConfigCFX.sh -installdir /usr/ansys_inc -rev 211 -dotrev 2021 R1 -scripttosource /usr/ansys_inc/v211/conmmonfiles/configs/linx64/config/ConfigCommon.tcl -sourcedir /tmp/ans_install_tmp2569060 -os_lang en-us -install -skip_file_associations ' terminated after 1 attempts wnith the following error(s): n      Unknown errorn  Exit Code: 127nnWith that, trying to run runwb2 just to test, we get:nUnhandled exception caught :nnSystem.DllNotFoundException: Ans.QT.dlln at Ansys.UI.Toolkit.QT.Application.SetPluginDirectory () [0x000f2] in :0 n at Ansys.UI.Toolkit.QT.Application..ctor () [0x00006] in :0 n at Ansys.UI.Toolkit.QT.UIFactory.newApplication () [0x00000] in :0 n at Ansys.UI.Toolkit.UIFactory.newApplication () [0x0000f] in <10126af23bce40849ad4266af89c19d0>:0 n at Ansys.UI.Toolkit.Application.InstantiateIApplication () [0x00000] in <10126af23bce40849ad4266af89c19d0>:0 n at Ansys.UI.Toolkit.Application..cctor () [0x0000a] in <10126af23bce40849ad4266af89c19d0>:0 n--- System.TypeInitializationException: The type initializer for 'Ansys.UI.Toolkit.Application' threw an exception.n at Ansys.UI.UIManager..ctor () [0x00060] in :0 n at Ansys.UI.UIManager.get_Instance () [0x00029] in :0 n at Ans.Program.Runtime.InitializeSplashScreen () [0x00060] in :0 n at Ans.Program.Runtime.Initialize (Ans.Program.RuntimeSettings settings) [0x00237] in :0 n at Ans.Program.ExecutableBase.Run (Ans.Program.CommandLineParse parser) [0x0000d] in :0 n at Ans.Program.ExecutableBase.DoMain (System.String[] args) [0x000cf] in :0 Any help is appreciated.nn