ANSYS_MMadore
Ansys Employee
You will need to update to version 2020R1 at minimum. The new licenses are not valid for versions prior to 2020R1.nnThanksnMattn