Jamieu
Subscriber

Thank you for your response.
Fist suggestion: In the "Modify SBR VRT Plot" window under "Shoot Filer", for "Filter Type" I only see four options: "All Rays", "Rays by Index", "Rays in box", and "Single ray". I don't see an option for "Transmitted rays". Where can I find an option to select transmitted rays?
Second suggestion: To your suggestion of swapping out the material of the lens, the rays still seem to be completely reflected off of objects surfaces. I tried setting the lens material to air, and still rays were reflected off of the object's surface. This was even the case when the air lens is placed in a box of air.
Trying a simpler case: I made a file that is simply a box of air, and still all rays are reflected off its surface.
Do you have more suggestions of ways to resolve this transmittance problem?
Thank you Jamie