Praneeth
Ansys Employee

I think the issue is with the default rendering. Even though it looks like there are air gaps between them it is not true.
You could use "right mouse click on 3D modeler window - view - render - curved object visualization" to view them. Them change the settings to your need and verify this.
The default rendering will utilize less CPU resources.
All the very best.