DoodlerD
Subscriber
Ok I figured it out, the distributed setting in the advanced solver setting had to be turned off! Thank you